Back to overview
Degraded

Integrating S3 for file storage

Jun 29 at 09:27pm HDT
Affected services
API
Admin
Marketplace

Resolved
Jun 29 at 11:35pm HDT

We have successfully integrated Cloudflare R2 storage🎉

Updated
Jun 29 at 09:48pm HDT

We have decided to go with Cloudflare R2 instead of AWS S3 due to high outbound costs and susceptible to DOS attacks leading to high cloud bills.

Created
Jun 29 at 09:27pm HDT

The marketplace will be affected while we integrate S3 in our service. This will enable image uploads on our marketplace.