Back to overview
Degraded

Enabling IPv6 in our infrastructure network to reduce costs

Jul 8, 2025 at 9:11am UTC
Affected services
API

Resolved
Jul 9, 2025 at 5:28am UTC

We have moved our classic load balancer to newer Application Load Balancer with IPv6 networking. Reduced the cost by 7.2$/month 🎉

You will experience increased latency as the API is proxied via Cloudflare because IPv6 is still not supported 100% 😭

Updated
Jul 8, 2025 at 1:33pm UTC

The API services are back to normal but many services don't support IPv6, having to use IPv4 anyways. The costs are same as before :(

Created
Jul 8, 2025 at 9:11am UTC

You may experience degraded API performance while we enable IPv6